Anyone else's VATS just not working?

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Fallout 4
  3. Anyone else's VATS just not working?

User Info: Grey_Asakura

Grey_Asakura
2 years ago#1
work all int he vault but once i got out, nope
http://i.minus.com/jbu0SuXM2PkMiK.jpg

User Info: BlackScythe0

BlackScythe0
2 years ago#2
Just press Q, not sure what else to tell you.

User Info: MASKOAAA

MASKOAAA
2 years ago#3
enemies need to be present
D3 Armory Profile - http://us.battle.net/d3/en/profile/MASKOAA-1251/

User Info: Grey_Asakura

Grey_Asakura
2 years ago#4
yeah im outside the first city where the first time you met raider,
mashed Q, tried different keybinding, tried controller, but nope

this ****ing sucks
http://i.minus.com/jbu0SuXM2PkMiK.jpg

User Info: capgamer

capgamer
2 years ago#5
I haven't had this problem, but I've noticed my vats is sometimes delayed for two seconds or more. I asked my friends about it and they don't have this issue. I'm thinking it's a setting.
The man keeps us down
because he likes to see us frown

User Info: lolamericans

lolamericans
2 years ago#6
dont you have to hold q?
http://i.imgur.com/gkWmYOU.gif

User Info: tarrant042

tarrant042
2 years ago#7
There's a glitch involving a permanent inability to use VATS depending on how you interacted with a vault door. Too lazy to look it up since on phone but you can google it.

edit: fat sausage fingers

User Info: Alesandros

Alesandros
2 years ago#8
^ Like the above poster said:

See my previous thread for details:

http://www.gamefaqs.com/boards/164594-fallout-4/72803616
i7 4770k @ 4.5Ghz | Z87 Sabertooth | TITAN X SLI | 32Gb Corsair Vengeance @ 1866Mhz | 500Gb 840-EVO | 1TB HDD | Corsair RM1000 | H100i | Cooler Master HAFX

User Info: SJurgenson

SJurgenson
2 years ago#9
Hey Guys,

(I just posted this in the linked thread above, but am re-posting here, so that it can be found easier by people with the issue. This page is one of the top results on Google for this bug...)

I hit the same issue with VATS not working, but did not realize the connection with the Vault 114 issue until I was several hours further into the game.

Since I didn't want to have to reload a much older save, I spent several hours looking for a solution -- and found one!

Short answer:
Enter 'enableplayercontrols 1 1 1 1 1 1 1 1 1 1' into the console.

Long answer:
This issue is caused by the failure of a vault door opening animation to play. Most people report this happening with Vault 114, but there have been other vaults mentioned by people with this issue.

Here's what the game should do when working normally:
1. Disable VATS
2. Play several related door opening animations
3. Re-enable VATS

But, for some unknown reason, the script that handles those actions crases on the animation steps, and never executes the 'Re-enable VATS' step. This then leaves you without VATS, presumably for the remainder of the game.. (Although, I bet if you were able to successfully open a later Vault, you may get VATS back when the same script successfully completes.)

And, in case you are particularly curious, here are what all those '1's mean, per the help text of the 'enableplayercontrols' command:
[movement|fighting|pov|looking|sneaking|menu|activate|journal|vats|favorites]

User Info: SJurgenson

SJurgenson
2 years ago#10
I've gotten reports that there is also a 'forceenableplayercontrols' that takes the same 10 '1's. Please try that command if the normal 'enableplayercontrols' command does not work.
  1. Boards
  2. Fallout 4
  3. Anyone else's VATS just not working?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

Update Topic Flair

You are not allowed to update this topic's flair.

  • Topic Archived