Question Details

  1. I try to play, I create a match, 10 minutes in and I get this message. EVERY.TIME.
    I tried EVERYTHING. DMZ, opening port on my router, I went everywhere for an answer. NOTHING helps. I'm here begging for an answer, a solid one. I literally don't know what else I can do to F***Ing make this work. Everything else in my house works perfectly, so I REALLY doubt its the router/modem

    User Info: Mukagas

    Mukagas - 1 month ago

Answers

  1. Is there anything big or metal between you and the router?
    Have you tried playing by a friend or a different network?
    Otherwise here is some stuff from reddit but no real solution either:
    reddit.com/r/MonsterHunter/comments/303jpn/error_0034099_all_the_time/
    (due to Gamefaqs i had to split the link)

    My only idea would be to just sit right next to the router as the 3DS connection is fairly bad.

    User Info: Caliginosus

    Caliginosus (Expert) - 1 month ago 0   0
  2. No, I sit close to the router, nothing on top of it either. I didn't have any ploblem with this before.

    User Info: Mukagas

    Mukagas - 1 month ago 0   0

This question was asked in the last 60 days with no accepted answer.

Answer this Question

You're browsing GameFAQs Answers as a guest. Sign Up for free (or Log In if you already have an account) to be able to ask and answer questions.